Problems installing Lime SDR Mini on Windows 10 x64

I have been trying to install my Lime SDR Mini on my HP-laptop, but I think there is a problem with the USB driver. I’m following these instructions: but I’m not getting past the “Device specific utilities” and “The Soapy SDR utility”-tests. I’m getting command line answers like “No device found” or “Unable to find host”. I’ve tried all the different drivers that Zadig offers with no success. I have also asked Google for advice but getting nowhere with this.

In the Device Manager I can see that Windows thinks the device is working fine. How do I know the drivers are for a 64 bit system?

Anyone with ideas?

You should not be using Zadig but ftdi drivers

I have tried that. Windows won’t let me install the D3XX-driver and at my attemps it gives a message that translates something like this: " Windows already considers the best driver to be installed for this device". How do I get around that? I tried to use Zadig in advanced mode to let me point at a driver of choice, but didn´t manage that.

If I unistall the device+driver from the Device Manager and then plug it in again/refresh Device Manager, then LimeSDR pops up for a split second under “other devices” and then appears under “COM-ports”. In the COM-ports menu I can’t change the driver (se my prevoius post).

this is what you want to see
uninstall what ever driver you have unplug and replug
Look for it in device manager then right click choose update driver
then pick this option
then this one
then this one

Aaand you should have the ftdi drivers installed
Screen shots from windows 10 but text should be similar in earlier windows as well

Hi, thank you for the help.
I have now managed to install the driver from FTDI. I’m following the tutorial on and bumping into problems when I’m trying to verify that the device can be found. The error message is “Unable to find host” That message comes up in Pothos Flow too.I can’t get it working in Pothos Flow. Not sure if I missed something somewhere…