Issues with LimeSDR and Drivers

Alright. Basically, I’ve had a LimeSDR Mini v1.1 for a while now and I decided to open it and play with it.

I usually use SDRSharp for my HackRF and I found a plugin that I could use to use LimeSDR with it. I tried to follow the tutorials online about how to install the driver for the LimeSDR, but my device manager never shows up with the LimeSDR device. At first, before I looked up online how to do it I tried to use Zadig to install it, however Zadig showed no evidence that it even detected my LimeSDR. All I did was click this button: Which did nothing for me.

What can I do to fix this?


The Lime-Mini does not work with ZADIG because the driver it uses (FTDI) is not recognized in OsmoSDR or osmocomm that is used with SDRSharp. The Lime-Mini is best suited for Linux since the driver it uses is part of the LimeSuite and recognized by apps that are Linux compiled (SDRAngel among others). Under Windows I think you can use SDRConsole V3.0 to run the Mini for receive, but know for certain that SDRAngel for Windows does not support the Mini. The Lime-Mini does not use the Cypress driver that the original LimeSDR uses, the FTDI driver is the one that is supported for the Mini.

Hope this helps - 73 de Marty, KN0CK