Problem detecting board on Ubuntu 16.04

My GQRX still not working in my ubuntu 16.04 always crash

When starting gqrx use device other and add parameter driver=lime only. Gqrx detects lime for me but when I select it from dropdown list it also crashes.

Tried everything but no luck.

Even URH not seeing my card

Did @update then @upgarde the ubuntu today now for some reason GQRX is not detecting the card now not even on the i/o devide and cant even used driver=lime anymore but QSpectrum still work using soapy but in URH still no luck so GQRX n URH both now broken in my system.

URH detecting card now but its disable cant enable for some reason but everything else is on?

If everything disable this show in my terminal.

/tmp/LMS_GetDeviceListu8ootkcm.c:1:1: warning: return type defaults to ‘int’ [-Wimplicit-int]
main (int argc, char **argv) {
/tmp/LMS_GetDeviceListu8ootkcm.c: In function ‘main’:
/tmp/LMS_GetDeviceListu8ootkcm.c:2:5: warning: implicit declaration of function ‘LMS_GetDeviceList’ [-Wimplicit-function-declaration]
/usr/bin/ld: cannot find -lLimeSuite
collect2: error: ld returned 1 exit status

Skipping native support for limesdr

Woohoo URH works now after all this time help by jopohl from my post on the issue area. thank you very much.

hi @Ancer, that’s great to hear!

By the way, if in future you could post issues to just a single topic/thread. You posted details here across multiple new and existing (unrelated) forum topics, which is counterproductive and just makes support and navigating the forums much more difficult. So what I’ve done here is moved them all to one place.

Thanks Andrew i apologize was thinking maybe kind diff topic for it when i did the posting but now im debugging the system with 2 computer since ubuntu some issue and win 10.