Lime SDR Mini RF loopback test fails after less than 1 month

Hey all,

I bought a Lime SDR Mini mid november and it was working great. then out of nowhere the sdr wouldn’t open in gqrx and stopped listening on my trunking scanner. It is saying

ERROR: SetPllFrequency: timeout, busy bit is still 1

it will not open, I have tried on windows and linux(ubuntu) usb 3 and 2.
I have tried updating the firmware it is currently on 1.27.

How do I fix this

->Start time: Sat Dec 22 14:43:13 2018

->Device: LimeSDR Mini, media=USB 2, module=FT601, serial=1D42574B097C07, index=0
Warning: USB3 not available
  Serial Number: 1D42574B097C07

[ Clock Network Test ]
->REF clock test
  Test results: 26698; 39895; 53091 - PASSED
->VCTCXO test
  Results : 6711064 (min); 6711219 (max) - PASSED
->Clock Network Test PASSED

->Read data: 12 07 1B 12 07 1B 02

[ LMS7002M Test ]
->Perform Registers Test
->External Reset line test
  Reg 0x20: Write value 0xFFFD, Read value 0xFFFD
  Reg 0x20: value after reset 0x0FFFF
->LMS7002M Test PASSED

[ RF Loopback Test ]
->Configure LMS
SetPllFrequency: timeout, busy bit is still 1
SetPllFrequency: timeout, busy bit is still 1
Failed to set sample rate
->RF Loopback Test FAILED

=> Board tests FAILED <=

Elapsed time: 9.77 seconds

Would like to add I have tried on usb 2.0 and 3.0
Any ideas?

@Zack, any suggestions?

1 Like


Arrange RMA with Crowd Supply, please.