VCOM/VCOH autoselect - GNUradio


I have noticed when we generate a frequency under 60MHz the VCOH option is automatically selected, but for our signal at 52.5MHz, the shape of VCOH temporal signal is closer to a triangular signal than a sinus signal and VCOM gives a better temporal shape but at a lower frequency

We wonder if is possible to change this option and try to use VCOM at 52.5 MHz?

We also want to ask as well that later we want to use GNUradio to generate multiple frequencies in the range of 35-70MHz, what VCO option would be use after sinking onto the SDR and how can we change it?

Thank you

Could you provide some more information, please. E.g. what SDR? Is it a LimeSDR and if so, which model?


We’re using the LimeSDR USB with Aluminium Kit

Thanks for the clarification.

@Garmus @Zack perhaps you could advise.