Do not buy the goods from Crowd Supply

Do not buy the goods from Crowd Supply, do not provide technical support and do not recognize the complaint!


Hi Joe,

That’s right, Crowd Supply do not provide technical support, which is provided via these forums.

What is it that you are having problems with?

Well, since you asked, the first thing I tried to do with my new Lime SDR mini(from Crowd Supply) was to install the latest version of Lime Suite for Win10 64 bit. It immediately tells me it cannot find MSVCP140.dll and VCRUNTIME.dll. I have no idea where this is looking for them because this is just the installer. So there is no folder under Program Files yet. I do have 2 copies of MSVCP140.dll in my Firefox folder and one in Common Files/System folder.
VCRUNTIME.dll is found in Firefox folder and in 2 other Microsoft folders. Where can I place a copy so it will be found when I run the Lime Suite installer file?

I’m not a Windows user, but hopefully @IgnasJ or @martywittrock will be able to advise.

Yes Deane, the latest version of LimeSuite package that works with LimeSDR-Mini, is from 2018-03-12. Newer not working. Software support for this product is poor and unprofessional by the manufacturer.


My LimeSDR-Mini not working bellow 30MHz.
My friend also owns the LimeSDR-mini. I visited him and tried my SDR
on his computer. (Gateware v 1.24.) His SDR worked flawlessly, and my no, which clearly
shows that my SDR is faulty.

Just download and install Microsoft Visual C++ 2015 Redistributable.

Thank you om3bc. I will try that version. I wish I had known what you told me before I purchased one. I can see, by reading comments elsewhere, that I am in for a long, complicated headache to make the Mini into what I want, which is to use it for FM-CW radar.

Zack, wouldn’t it be easier to just copy the desired files into whatever directory it expects to find them in?
I already have 2 copies of each.


Zack gave you the means to do that automatically in this part of this thread:

But you can install those in the following subdirectory:


…Just do a copy/paste to that location, restart your PC, and then try it again. If the files are already there (meaning that they’re already in the System32 subdirectory) then there’s something a-miss. But chances are good that those files aren’t there because the application is complaining about it.

Make that adjustment to your PC and then let us know your progress.

73 de Marty, KN0CK

Thanks all. I first have tried moving the files to the System32 directory where there is a great abundance of DLL files. I rebooted but still get the same error message:
Next I will try to load the C++. (I was hoping to avoid that because this computer I am using for this project is tiny and only has a 32GB SSHD.)

If you are trying to run 64bit Limesuite-Gui then you need 64bit VC runtime. Windows DLL search PATH includes folder where is exe you are trying to start. For test copy missing DLL to Limesuite-Gui folder and if is ok try to remove DLL to system search PATH (you can find exact search order in Windows advance settings).

OK, the winner is yt7pwr (Thanks!). The correct solution was to place the missing DLL files in the same folder as the installation .EXE file. (It is in my Download folder). However now I get this error:
The Application was unable to start correctly. (0x00007b).

So I was going load the older version as suggested by Joe above:
“the latest version of LimeSuite package that works with LimeSDR-Mini, is from 2018-03-12. Newer not working.” However when looking for this version it is not listed at
Is that March 12th or December 03 in 2018. Either way it is not listed.

Hi @Deane,

LimeSuiteGUI is 32 bit application. Hence you have to use 32 bit DLLs as well.;O=D

Zack, that is good to know. However I am only using the named DLLs that it says are missing. How can I tell if they are 32 bit?

According to the Lime directions here: the following programs should be installed (in this order I guess) :
Lime Suite GUI
Lime Quick Test
Python language v2.7
bundled GNURadio and GrOsmoSDR using the PothosSDR windows installer
PothosSDR Environment

Then Run GNURadio Companion.

I cannot get past the first step because it tells me The Application was unable to start correctly. (0x00007b). So why are you suggesting I load PothosSDR?

Now I see why you sent me that link. I loaded it and I see that it contains Lime Suite GUI as one of the executables.
It loaded OK. What is the best way to test my Mini? I tried to run the Lime quick test ? Also, is there a simple application that will allow listening to an FM radio station as a test?

PS -I loaded Lime GUI and it can read the board temperature but at the bottom of the main screen in red it says 14:34:36 Device not connected (it is and is blinking red and green) AND also it says 14:35:03 No Device Connected. Any ideas?


Not sure if you’ve seen this or not, but on the outside of MyriadRF another member has a ‘How to’ on how to install and make the LimeSDR Mini operate in Windows - the link follows:

You may want to retrace your steps you’ve taken and see if there’s any mis-steps along the way - it’s worth the effort to review if nothing else.

Hope this helps - 73

de Marty, KN0CK

Share print screen please.