MCU error 5 (Loopback signal weak: not connected/insufficient gain?)

Hi all,
I have been using a Lime SDR mini along with GNU Companion for a while without no problem. But suddenly, I always get this message when I run my GNU design:

Tx Calibration: MCU error 5 (Loopback signal weak: not connected/insufficient gain?)

Could it be that my Lime SDR mini has been deteriorated? Can it be fixed? I have used Lime SDR Suite without any success…

Please Helpppp

Please run LimeQuickTest and post the results, ensuring that nothing is connected to the RF ports and the board is cold when you do this.

Hi Andrew,
thank you very much for your quick answer. Here is the outcome

[ TESTING STARTED ]
->Start time: Tue Feb 23 08:53:18 2021

->Device: LimeSDR Mini, media=USB 2.0, module=FT601, addr=24607:1027, serial=1D538A0705FFD2, HW=2, GW=1.30
Warning: USB3 not available
Serial Number: 1D538A0705FFD2
Chip temperature: 25 C

[ Clock Network Test ]
->REF clock test
Test results: 33104; 46301; 59499 - PASSED
->VCTCXO test
Results : 6710985 (min); 6711141 (max) - PASSED
->Clock Network Test PASSED

[ FPGA EEPROM Test ]
->Read EEPROM
->Read data: 13 07 0C 13 07 0C 02
->FPGA EEPROM Test PASSED

[ LMS7002M Test ]
->Perform Registers Test
->External Reset line test
Reg 0x20: Write value 0xFFFD, Read value 0xFFFD
Reg 0x20: value after reset 0x0FFFF
->LMS7002M Test PASSED

[ RF Loopback Test ]
->Configure LMS
->Run Tests (TX_2 -> LNA_W):
CH0 (SXR=1000.0MHz, SXT=1005.0MHz): Result:(-15.1 dBFS, 5.00 MHz) - PASSED
->Run Tests (TX_1 -> LNA_H):
CH0 (SXR=2100.0MHz, SXT=2105.0MHz): Result:(-14.6 dBFS, 5.00 MHz) - PASSED
->RF Loopback Test PASSED

=> Board tests PASSED <=

Elapsed time: 2.72 seconds

Could you save register ini file when this calibration fails and share it, please.