My Lime seems completely deaf

The big day finally arrived. Got my Lime yesterday, so took the whole day off work today to play.

But 14 hours later, I’m starting to suspect something is wrong with the board. Basically, it seems completely deaf … at any frequency.

I performed the ‘Quick Tests’ published at and they all worked fine. With the transmit test, I can hear a feint signal coming from Lime on a little scanner I have lying around. The loopback receive test shows the correct FFT screen compared to the guide, but the Receive test (steps 4.1 to 4.5) shows nothing on any frequency where I know there is a signal (like local FM broadcast station around 89mHz). Loopback receive seems to work, RF receive doesn’t.

I then loaded Simon’s excellent SDR-Console V3 and started playing with that. It controls the Lime fine (e.g. freq changes, etc), but the entire spectrum is just noise floor, with just a few tiny blips here and there. My FM station does show as a tiny spike, but no reception of music and no RDS demod. Other frequencies that my scanner is picking up easily are also just ‘dead’ to the Lime.I also tried the Wifi channels at 2.4G, and nothing. I have 2 separate WiFi networks here running on separate 2.4G channels, and the Lime isn’t hearing either of them.

I’m running off the tiny stick antennas that I ordered with the unit, plugged into RX1_L and RX2_L. My scanner also only has a little rubber ducky, so both units should be able to receive roughly the same signals.

I’ve even tried the BLE Sniiffer Tool at BLE sniffer tool. But getting nothing there either.

Can anyone suggest any other tests/projects/tools/consoles/apps (ANYTHING !!!) that I can try, just to see this damn little thing do something for me today? :):slight_smile:

Thanks in advance,

Dave W7BOT

BTW - I’m running the Pothos package under Win10. Have no Linux handy here at the moment.

Lower than 100Mhz probably should have the inductor that next to the I/Q transformer removed Rx1_W is what im using …

Im not a Windows user and/so im not sure Simon actually has the antenna switching working …

If you want to give Linux/Ubuntu 16 a shot … send me an email and ill do my best to guide ya …

Im currently using gqrx …
me here … Harmonic operation

Thanks for the fast reply Micheal. Yeah, I wondered if it might be the ‘HF problem’, but Lime is a Lemon even on 2.4G. No WiFi being spotted either. And I’m pretty sure Simon has antenna switching working. I’ve read the entire thread about Lime on SDR-Console, and everyone there has their limes/lemons working.

Thanks for the offer to get up on Ubuntu. I actually have a Linux box, just not here.

OK …

My Lime is not quite as sensitive as my UHFSDR in the VHF range (not bad though) … i don’t have a known level of signal source to make that kind of qualitative measurement.

For HF the LNA is is worthless … least on 80M all it did was raise the noise floor … nothing else.
the TIA and – i dont remember right, PGA(?) are the best in that range.

Might be able to pickout the signal levels in my video … but the VHF weather station is plenty strong and its more than 30 miles away.

See? That’s another good example of being deaf. I have a NOAA weather station at just around the corner from me. Scanner - no problem. Lime - deaf.

I’ve posted a quick question on the SDR-Console thread for Marty, Paul and Simon. Let’s see what they get back with.

BTW, a Windows copy of GQRX SDR came with my Pothos package/install. If I want to give that a try, where do I find some help on how to configure it for the Lime? For example, under ‘Configure I/O device’ … what do I select? Lime is not one of the options there. Ettus and a few others like RDL-SDR, but no Lime. I guess it wants to go thru Soapy, so what do I enter in that dialog?

In gqrx

device is other
device string is soapy=0,driver=lime

input rate 1000000
decimation 8
bandwidth 60mhz

Does SoaptSDRUtil --info

Show Lime?

Yep, --info shows Lime. I’m about to try those settings. Thanks :slight_smile:

Is there a possibility of SMA Female to RP-SMA Male (RP is the default for most WiFi antennas) connectors, where there is no actual conducting signal path.

That would have been TOO FUNNY … because I bought the antennas on Crowd Supply together with Lime. Imagine if they had sent RP (pinless) antennas to go into the Lime???

I just scrolled back and read that after I posted. I’m sure crazier things have happened.

Ok, They worked for me using a USB2.0 connection

I used an old Laptop Wifi antenna coax i had laying around, and soldered the non-plug end onto what ever i needed

I didn’t remove any inductor and yet I am able to pick up my local FM radio stations at <100MHz without any problem (decoding RDS as well) on both RXn_L and RXn_W using 30cm wire as antenna…
It seems that OP’s board is somewhat defective.

Windows or Linux ? PPA or ?

Windows GQRX (installed from pothosware)

That’s exactly what I would have expected. Thanks for confirming. BTW, what are the settings you used in the ‘Configure I/O’ dialog? I’m about to try Windows GQRX (installed from pothosware)?

My settings:

Thanks, I see now I just needed to select Ettus Soapy … and it fills in all the rest. Works a charm. I have no audio. Do you? And of course, I still have a flat and empty spectrum.

I do have audio… you need to select mode from DEMOD OFF to WFM (stereo) for listening to FM radio stations.

Yeah, did that. All I get then is a bunch of wild clicking / chirping sounds from the speaker. There’s clearly nothing there for it to DEMOD?