Cypress Driver

For me, the resolution was flashing the RAM and using the updated GUI software (crt_6002dr2 version 02.18122012_1330 from the arduino project). After flashing the RAM, I could then flash the EEPROM to make it persistent through power resets.
It shows up as a USB port in device manager

Hi ejimenez,

Where can I download the GUI software crt_6002dr2 in version of 02.18122012_1330 ?

Thanks in advance.


Hi stvch,

Try this link. This the latest GUI software.


Thanks andrewhux,

But the laest version in the website is in version of 02.08052012_1800. I have tried this version and it didn’t work.

Do anybody know how to download version 02.18122012_1330?

Thanks in advance.




Could you give us more information on your se-tup and what issues you are having? It may happen that it is not related to software.


Hi Andrew,

Now I figure out the version 02.08052012_1800 is embedded in FFTviewer. In my PC system, WIN 7 32-bit, firmware_1v08 with FFTviewer works well.


Has there been any resolution of the problems Gibson has shown above. I have almost the same problems with 0x0A back when trying to do the register test. I have tried both on windows xp and 7 machines. When loading the driver I just see the usb part should there not come up a virtual com port as well in the device manager ?

Gibson. When flashing what is the procedure for that. I know about taking out the jumper to the eeprom is it something more ?


Thanks a lot it works now with the version from the arduino project so I will go on testing further into the manual

what you had done,I have problems same as you!so can you tell me what you had done?
thank you!

hi stvcch,
can you give me the software link of version 02.08052012_1800?
thank you ~