VNA AttributeError

#1

Hello,
I get the “AttributeError: ‘Device’ object has no attribute ‘configurations’” when using measureVNA.py command.
I am using Windows 10 64 bit latest Microsoft update. Used python python-2.7.13.amd64.msi installer.

More specifically:
C:\Users\Rob\Documents\LimeVNA\pyLMS7002M-master\examples\VNA>python measureVNA.py r50
Searching for LimeSDR… Traceback (most recent call last):
File “measureVNA.py”, line 145, in
limeSDR = LimeSDR()
File “build\bdist.win-amd64\egg\pyLMS7002M\LimeSDR.py”, line 90, in init
File “build\bdist.win-amd64\egg\pyLMS7002M\boardUSB.py”, line 33, in getEndpoints
AttributeError: ‘Device’ object has no attribute ‘configurations’

The file boardUSB.py is only found in two locations:
Directory of c:\Users\Rob\Documents\LimeVNA\pyLMS7002M-master\build\lib\pyLMS7002M

04/18/2017 02:15 PM 2,443 boardUSB.py
1 File(s) 2,443 bytes

Directory of c:\Users\Rob\Documents\LimeVNA\pyLMS7002M-master\pyLMS7002M

There is no “build\bdist.win-amd64\egg\pyLMS7002M\ directory”.
Any solutions?

Also; since the VNA example previously worked, is there any method to eliminate all past files and start as new again. I have tried deleting python 2.7 (using the installer), deleting numpy-1.11.2 folder and pyLMS7002M-master folder. However the problem still remains.

Suggestions welcome,
Thanks.