Qspectrum Analyzer Question - BladeRF

Hi I’ve been using qspectrumanalyzer with my BladeRF. While configuring the settings, I came across LNB LO. Is this a low noise block down converter?

Also, I noticed while going into higher sampling rates, specifically between 5 MHz - 30 MHz, I run into a USB buffer error. Does anyone know how to fix this error? Thanks!

Try putting “bladerf support forum” into your web search engine of choice. And ask there, because the best place for support is from the people who know that hardware and software the best.

And if the problem is related to qspectrumanalyzer and BladeRF maybe search the currently known and solved issues in the qspectrumanalyzer repository: https://github.com/xmikos/qspectrumanalyzer/issues?q=bladerf

EDIT: And if you look at the last commit to the qspectrumanalyzer repository, it was over 4 years ago, which means either the software is perfect (not in the real world) or the developer has stopped supporting it. If you find a problem it is up to YOU to fix it.