Packet Loss....again

I did search the archive and found about 3 hits, none useful.

Setup: 2 identical HP laptops and 2 LimeSDR’s. Both show up connecting
as USB 3 devices. Pothos 0.5 on both systems. And both had NO
“Rx pktLoss” errors. (ubuntu 16.)

One system was upgraded to Pothos 0.6 v and now seeing TONS of
“RX pktLoss” errors. Upgraded firmware, LimeSuite, etc with no joy.

Kinda remember having this issue and it was a cable problem. I replaced
USB 3 cables with know good from system 1. So does not appear to be
a cable. I do see LESS pkt errors when i bring down the BW from 50Mhz
to 10Mhz BW.

What is the best plan to troubleshoot this and/or what info do I need to supply to the group??

Hmmm, lets put a stop on this - as I did something last night to fix it.

What that ‘it’ is, not sure. Somehow after a few house keeping chores
(ie: apt-get update/upgrade/ apt autoremove) and a full power down
and reboot - it works. Its the shotgun approach to troubleshooting
and it worked, this time. On the other hand, no idea what part fixed it.
Not going to argue with success. No Rx pktLoss’s at all. Thx for looking.