Our ref. S/O 491181

Hi, one of our customers ordered the cs-lime-05 from Mouser and have reported the following issues:
"When I tried it with GQRX SDR software, which recognized it and set a flashing green light
but crashed and gave me the message:

  "LMS700M; register cache disabled"

This test was repeated and I also tried a HackRF One which works with no problems.
I installed LimeSuite and tried to do some tests and a reset but that package shows:

       "disconnected control port"
       "ERROR No device connected"

but Limesuite appears to fail to connect to it."

Could you please advise if there are any other trouble-shooting measures the customer may attempt?
Thank you
Thomas Rosendahl
Mouser Electronics

Hi Thomas,

It would be best if they posted here direct and much easier to diagnose that way. However, they can test the hardware by:

  1. Making sure that no cables are connected to the RF ports
  2. Running LimeQuickTest

The test should not result in any errors.

They should also make sure the LimeSDR Mini is connected to a USB 3.0 port and not being used in a virtual machine.