Not support FT8?

I try to work on the 144MHz FT8 mode with LimeSDRmini. However, the FT8 signal is distorted several times in a cycle of FT8 as shown in the picture. It does not depend on the signal level. I don’t think it can be disregarded. I use Windows 10, SDRconsole V3.1, JTDX and the virtual audio cable. I wonder if my LimeSDR is out of order or the basic specification of LimeSDRmini does not fit FT8.

FT8 works fine with LimeSdr-mini. You must set correctly sample rate VAC in both programs and also set identical values in Win10 Sound settings as Defaults. Windows default sound settings are for CD audio standard (44100Hz, 16bit) but FT8 or other digital programs expect to “see” 48000Hz,24bit, 2ch (or 96Khz,24bit,2ch). If your Windows recently make audio driver updates it is possible that instalation program reset audio to defaults!

2 Likes

Thank you for the information Goran(yt7pwr). You let me understand FT8 basically works with LimeSDRmini. But it doesn’t do with mine. I knew about VAC setting. Moreover, even the tune signal from my LimeSDR has the similar distortion as shown in the picture. It should be perfectly stable. Is there another thing to check ,or I should get another one ?
single_2m

What type of VAC you are using? Maybe is demo with info voice in background? Did you try to listen FT8 signal on headphones or speaker? Did you try any other digital modes or analog audio USB modulated? You can also try to receive FT8 with older version of SDR# and LimeSDR plugin.

The VAC is not a demo version, but I bought two VACs which are used in the other SDR system which works for FT8 mode. I have checked analog connection with speaker out to mic input, but the thing does not change. The problem is not about receiving FT8, but sending FT8 signal from LimeSDR. The pictures uploaded before are taken by the other SDR receiver with SDRplay to monitor LimeSDR sending signal. The picture below is the copy of the JTDX screen taken by my friend near my house. You can see my signal with several abnormal spike.
sendFT8

I dont have expirience with JTDX but your problem is Windows 10 sample rate for VAC! Must be identical to SDRconsole (48KHz,16bit,2ch). I did not found way to change it inside SDRconole.
It is working fine with microphone (in half or full duplex modes, 750KHz sample rate) but with VAC, as modulation source, not if sample rate is diferent!

VAC sound settings

In the picture above you can see my VAC settings (96K,24bit) because I’m using MAP65 for broadband JT65 decoding (signals reflected from Moon). With these settings TX output is chopped! When settings is revert to 48Khz,16bit Mini TX output is clean. Must be identical for VAC Input and Output ports! All this is tested with MSHV v2.59 64bit

The problem seems to be solved. I changed the setting of the input of the SDRconsole V3.1 as shown in the picture. At first, I set it to the name of the VAC. I have no idea why, but you can see the result.
console_tx

1 Like