LimeSDR PCIe don'work

After flashing the device, it stopped displaying.
Is it possible to reset the firmware and if so, how?
(Device: LimeSDR-PCIe v.1.3
I took the firmware from here

None of these images are for LimeSDR-PCIe. Instructions for programming this board can be found at:

I did all the points, according to the description on the link, but during the flashing process, the program quartus gives an error “can’t access JTAG chain”. I believe this is due to the output parameters of the pins. Tell me how you can fix this error?

This is one for @Zack.

Are you sure USB Blaster is connected correctly? Is the board powered up?

Yes of course.
Been on Linux - the same result.

11 12

Note that 2 pins have different signals. Maybe this is the whole point?

Only the power indicator on the board is on. She is currently in a “brick” state

The problem turned out to be in the programmer: it did not fit with the STM32 circuit. But with the EPM306 circuit everything worked out. Keep in mind if someone collides


@Zack is this something we can note on the wiki?

Could you share programmer you use, please.

1 Like