LimeSDR Error 43 in Windows

My beloved LimeSDR suddenly began throwing USB Error 43 in Windows, and not showing up in lsusb. I have tried pressing the FX3 reset button and using the jumper. Please share any additional troubleshooting steps available or approve for RMA.

John Pooley

Apologies for the delay, John.

@Zack, could you please take a look and advise.

Hi @W1JPI,

Could you share device manager screen shot, please.
Have you tried another computer?

Hi @Zack,

Sorry for the 14 day delay, I had to procure a second computer for testing. The first computer was custom built, the second is an HP EliteDesk SFF. Screenshots from both are below. Please let me know what further information is required to process this RMA.


John Pooley

Hi @W1JPI,

What do you see in Device manager when connecting to the computer with FX3 boot jumper removed?

Hi @Zack, I get the same error with the FX3 boot jumper removed. image

Hi @W1JPI,

It looks like something wrong with FX3 MCU. Check with CrowdSupply if RMA is possible.