How to unbrick LimeSDR

Hello everyone. I got my new limeSDR and it show this:
Screenshot from 2018-06-14 10-47-12

On my old LimeSDR it simply fixed by this - (by paragraph 4).
But on this board it’s broken on the last step:

I tried both latest and 17.12 versions but result was the same. How can I fix this?

Hello @Y2Kot,

FPGA GW version /revision 0 usually suggest board us under-powered. Try to connect the board to USB3 and then repeat steps from

My main computer have only USB3.0. However I tryied on the old one which have both USB2.0 and USB 3.0 result was the same - error on the last step

Looking at the log more carefully I see that even FX3 is not programmed properly. So, we have to solve this issue first.

Could you check if “FX3 BOOT” jumper is mounted properly (next to USB connector), please. Try to unmount - mount it again to ensure there is a proper connection.

One more question - what about LED’s? Is there any activity?

After your message I tried to connect the board and it was working for a week and then broke down again as I describe in first post. Next day it’s begin working again and work until now. What can it be?
About your questions: the whole board look like others no changes. About leds - when I got WestBridge - two leds are red and two leds are green.

Did you tried this:


yes, I tried