Gqrx will not start with vc14-64 build

I have pothossdr installed on win 8.1 pro, latest version, and cannot get gqrx to start. No errors or warnings, just won’t start. I also have the janurary build, 2017.01.22-vc12-64, and gqrx runs with no problem. I have the 2008,2010,2013,2015 msvc redistributables installed with updates. Gqrx will not start with any build of vc14-64 designation, no errors or warnings of any kind, so don’t know how to find the reason. Anyone know what the difference or changes between vc12-64 and vc14-64 are?
There is no vc14 redistributable at Microsoft, so don’t know what else to check.

I apologize for posting a question on lime about gqrx, head wasn’t threaded on right.

I had this same problem so I didn’t use Windows,

Used to have dual boot with linux, but experience with any kind of serious problems with either and you lose both installations, as recovery has never worked correctly. And also used virtual software, had ubuntu and open suse installed, when hard drive went south (old one with about 8 to 10 years of use), and not being able to find the activation code for reinstallation, I won’t use it again, and don’t have the spare funds to buy a newer version. I have too many programs I use that are not written for linux, and most likely never will. The problem has to be either a setting or support file that was not either created or installed with the vc14-64 installation. As I said, I can use the vc12-64 build, but it will not have the latest updates to use. I joined the gqrx and pothos forums but cannot post anything on them, and that was why I posted here, in hopes someone might have an answer. I could install ubuntu on another hard drive and just swap it out when I needed linux or windows, that would prevent dual boot problems, but I would not have access to programs I need. Gqrx is not a necessity, just wanted the software I have installed to work correctly. Have to find out what is missing in the vc14-64 build.

I spent a little time trying to find out why GQRX wouldn’t start in MSWIN. If you run it from a command line it returns with no output. There may be a tool like ‘strace’ for troubleshooting, or even run it in a debugger. I just thought if it was a common problem there will be a lot of people wanting it fixed. If it is an uncommon problem then you have one more affirmation of it. It uses gnuradio and that worked somewhat, so that is a clue. It may be a graphics or other hardware problem.