Failure to load .ini file and tests fail

didn’t find this particular problem listed by anyone else. I got my limesdr finally, modifications done before shipping. I have pothossdr installed on win 8.1 pro, fully updated, and limesdr drivers installed as required. Sdr-console v3, from Simon Brown installed and runs the limesdr very well. I cannot get the lms7suite to work for me, I tried to follow the instructions about loading the self-test.ini but get a failure to load from it and the examples.ini also. So no tests or calibrations can be done with it, the connections at the beginning show for " lms7 control" and “stream board” work and show connected. But any test fails from there. Also I cannot set the antenna in gqrx, the drop down antenna selection window shows in input controls but will not show anything to select. Gqrx shows "b 3.0[limesdr-usb], type= soapy,uhd " in configure devices. I wondered if updating firmware could cure any of this, but the program window does not have auto update available to use, just altera fpga and bitstream to fpga modes available. Not being familiar with programming an fpga I chose to not attempt it. The limesdr works very well with sdr-console, but not being able to use the limesuite or gqrx has me bugged. Appreciate any suggestions and help on this.

Name lms7suite suggests that is a very old version (Where did you get it from?). Try one of the recent LimeSuiteGUI builds for windows:

Thank you, IgnasJ, that solved the limesuite problem and I also updated the firmware. The version I had came with the pothossdr installation, thought I had the latest version, but found out otherwise. Still cannot get gqrx to work, I downloaded the latest version of pothossdr and will install it, maybe that will cure gqrx, again thanks for your help.

Gqrx for latest vc14-64 version will not work in my system, reloaded vc12-64 version in separate folder, and it now works as it should. Something in vc14 version is not correct on my system, but am trying to find out what, no errors or other hints available. All vc redistributables installed and current. Thank you IgnasJ, appreciate the help.