Error loading shared libraries when running LimeUtil on Fedora 31

I built LimeSuite using the instructions on this page:

Specifically, these steps:
git clone
cd LimeSuite
git checkout stable
mkdir builddir && cd builddir
cmake …/
make -j4
sudo make install
sudo ldconfig

When I run LimeUtil, I get the following:
$ LimeUtil
LimeUtil: error while loading shared libraries: cannot open shared object file: No such file or directory


find / -name libLimeSuite*


I tried moving them to /usr/local/lib64 and that made no difference. Where are these library files supposed to be located ?

Plug “LD_LIBRARY_PATH” into your search engine of choice or “LD_LIBRARY_PATH fedora”.

P.S. Moving library files (and their associated soft link files) after running ldconfig, is probably not a good idea.

P.P.S. I should probably add do not make mistakes when adding directories to your LD_LIBRARY_PATH it can break things bad just like messing up your PATH. Always add new stuff to the end in case you do screw up, everything before there should still work and at minimum allow you to login.