DVB-T RX flowgraph not working

It terminates after a few seconds, sometimes immediatelly, and outputs 0 byte file.
What am I doing wrong? Parameters for the provider (MinDigTV, Hungary) are the following:
Carrier: IFFT 8k
Modulation: 64QAM
Code rate: 3/4
GI: 1/4

Example .ts file + grc:

Hello Yume,
I would like to know how are you trying to receive the DVB-T stream, is it by cable or with antennas? Also, could you please disconnect all the inputs from the board and try running the gnuradio project, and seeing whether it terminates?
I’ve tried running your project on my setup (GNU Radio Companion, Ubuntu 16.04, LimeSDR-USB) and while I am not receiving anything, the project does not terminate prematurely (I have kept it running for about 5 minutes). Could it possibly be a problem with your gnuradio/SDR setup?

It’s by the same antenna (in the same place) that with i dumped the .ts file. I reinstalled gnuradio+stuff from the ppa in Xubuntu 18.04, now it does not quits, but the file it outputs is also still 0 byte longs. Also tried to feed the ts file (with to complex conversion) to the input, and still does not get anything.

Could you please share with me the method of how you actually dumped the TS file that you have posted in your google drive? As I understand, this was not done with the LimeSDR board, correct?

And could you clarify what exactly do you mean by “feeding the ts file to the input”? Did you use a file block, complex conversion, and then proceeded to connect the output to the OFDM symbol acquisition block? Because this is certain to not work; though if your computer lacks processing power, you could capture the complex IQ stream to a file, and then feed that file to the input of the OFDM symbol acquisition (by also using a throttle block and a lower sample rate).

Yes, captured from an rtl dongle with a simple program named TSCapture. Yes, the file block to complex conversion, then to throttle block and finally the ODFM/gui visualization blocks. Also got no constellation, only a single dot in the middle.
Hmm, trying to capture IQ stream, maybe… i’ll post later.

Found some strange thing, in the flowgraph you can not set the code rate lp to zero, altough Kaffeine reports zero for the stream.

hey bro , did you find the solution please ???