Cs-lime-01 stuck in bootloader mode (our ref. S/O 575228)

Hi, we have a customer who has reported the following issue with a cs-lime-01 they ordered from us:

The device is stuck in bootloader mode and I have tried reinstalling the driver many times with little success. I have also tried a wide variety of tips online but none seem to solve my issue. I assume there is something wrong with the board itself.

Can you please advise on any step-by-step trouble-shooting measures the customer may try?
Thank you

Thomas Rosendahl
Mouser Electronics

Hi Thomas,

It sounds like jumper J17 has been removed or is not fitted properly. If this is not fitted it will cause the FX3 microcontroller to go into bootloader mode instead of booting from its flash.

Hi Andrew, thank you for your response. We forwarded it to the customer who replied:

"I am aware of the J17 jumper, but i checked that and the issue is not
My laptop does not recognize the board whatsoever. I have the trying
downloading the drivers from the Myriad web page, I have tried the using
directly the cypress usb suite, the Lime suite and Zadig and non of them
seem to recognize my board. I spent a while reading forums and blog and
quite a few people say that a board that is not recognized at all by the
computer could be indicative of a faulty fx3 driver chip.

  Please advise what the best next step would be in this case."

Hi, can you provide an update please?

Please arrange RMA.